Jump to content
Sign in to follow this  
Duendecillo

Wold of warcraft does not respond

Recommended Posts

Yesterday I downloaded the new content through Ulauncher, when I entered the game everything was in Russian, so I changed the language to Spanish as I had before and never gave me problems. When you re-enter the server in the loading screen, the bar remains unloaded and the message that WOW does not respond appears. I have tried it in all languages and everything, except in Russian, gives me the same error. I tried everything I could do and even eliminated the game and downloaded it again today, but it continues with the same error when entering a language other than Russian. I ask if you can and can give me a solution because I would like to continue enjoying this magnificent server.

Thanks for your attention.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×